I am drowning in Universal Paperclips


#21

Hi guys! I find myself in the same situation as kidIKD: space exploration bar still at 0.0000%.

The space probes is at 52 trust points and I put 8 points in speed, 18 in exploration, 16 in self replication, 4 in hazard remediation, 3 in combat, 1 in factory, harvester and wire drone production.
Nonetheless the bar is still at zero.

What do you guys think I should do or improve?

Thanks a lot!


#22

Once that meter starts moving, it means you’re nearing the end. That is to say, once it does start moving and you have a decent amount of self replication going on, it should start moving quickly.


#23

If you have 52 trust points, you can probably get to the end fairly quickly. What I would suggest is move all (but 1 or 2 maybe) of your points from speed and exploration into self replication. One or two more points in hazard and combat might not hurt, but the main thing you want is just a stupidly large amount of probes. By this point, you probably already have way more factories and drones than you’ll ever need, so those points can go somewhere else too.

Eventually you’ll want to shift some of those replication points back to speed (not exploration). It’s counter-intuitive, but the exploration stat doesn’t determine how quickly the exploration % rises. It determines how much matter you discover. Speed is what determines how quickly you explore the galaxy.


#24

Just hit universal paperclips.

What a good ending.
Of course I crushed the drifters once and for all. Then dismantling my own devices reminded me of Nier in a way.

This is my favourite clicker, because it puts a clear finite limit to the game, to prevent it sprawling forever. But it also makes a point about that kind of infinite sprawl.


#25

shout out to everyone else who sings “there is no sign of land” every time they see this topic title pop up


#26

I have run into a problem where I have no matter to harvest, no wire to use and as such, no clips being made! I’m stuck on 2.1 Oct clips and I need 5 to build the space exploration thingy. What do?


#27

Tried dismantling all your jams?


#28

Good to know dumped 50x into this and wow!


#29

Yeah tried dismantling everything but the only thing that would get me there is the solar panels and they are what i need as well to get space ex. Weird


#30

Such a great clicker!


#31

I think you just need to have enough energy stored up for the trip and you can dismantle all of the energy production buildings for it.


#32

Ahhhhh, ok will try that

Boom! That worked! Thanks!


#33

I’ve since discovered folks on twitter with times of 2hr28min and 2hr46min. I’m still on my 2hr55min personal best, but folks have begun randomly tweeting at me for advice about the game because I’m perceived to be an “expert” (their words) on the game :stuck_out_tongue:

The investment engine RNG and my incapability to build up yomi and creativity quickly enough is putting a heavy bottleneck on my runs. Also apparently it’s just firefox that slows down on this game, chrome seems to do just fine.


#34

Hi guys,

I’m stuck where I need to buy the Space Exploration project:
I have 6 octillion clips, thr requested ops, but I don’t get how to obtain 10,000,000 MW, considered that I have to dismantle terrestrial facilities: I tried to stock the MW both in solar farms and in battery towers but it doesn’t work, as I guess they are considered terrestrial facilities, so I cannot buy the project.
Any solutions?

Thanks


#35

I think I see where the misunderstanding is. You don’t need to dismantle all your facilities. Purchasing the project does that. Requirements are always listed in parentheses, while the text underneath is a description.

So if the project is still unavailable, you probably haven’t stored enough MW in the battery towers.


#36

Yeah, yomi was the bane of my existence toward the end. I also had big slowdown on Firefox, but it just left me laughing about how this silly clicker was “taxing” my browser.


#37

So as I’ve mentioned, I’m not the only person speedrunning this game. Because of a particular strategy we use, Frank Lantz is planning to patch this game. Yes, this web browser clicker game is going to get a patch. Because of speedrunners.

Also; WR is now 2 hours 21 minutes :open_mouth:


#38

So I completed space exploration and went through the dialog. How do I restart the game now? Do I have to get rid of all of the drifters or something? And how do I do that if I don’t have enough unused paperclips left?


#39

I’d suggest taking about ten points off of speed, split them between self-replication and hazard remediation, and you should be good. I finished the game with less Trust than you have.


#40

That brought me down to 2 unused clips, but not nearly enough to start creating probes again.

Shouldn’t there be an option to destroy memory for new clips or something?

Edit: Now at 0 unused clips, 135 million drifters, and no probes to use…

Second edit: Dropped combat to 0, lost last fighter, allowed me to reset some memory and gain some more clips.