The Worst Ways People Have Lost Their Saved Games

One of my favorite RPGs in high school was Final Fantasy X. You can imagine my excitement when Square Enix bucked historical tradition and made a direct sequel with the lady-focused Final Fantasy X-2. (Sphere grid! Sphere grid!) I’d poured hours into the game over the summer, prior to starting college, and was excited to grind through the rest, but when I showed up to school, I couldn’t find my memory card. And not just “a” memory card, but the memory card with all my saved games. My mom said she’d drop it in the mailbox, and when I stopped to pick it up a few days later, I found a package with a big hole in it.


This is a companion discussion topic for the original entry at https://www.vice.com/en_us/article/wjw5nq/the-worst-ways-people-have-lost-their-saved-games
2 Likes

Oh wow this is some real tragic stuff. Also, nice touch with the “Horror” tag at the bottom :wink:

I’m sure I’ve lost my saved data for games a number of times, but I probably blocked them all out of my memory. The one instance I can recall is losing my save of Burnout Paradise on PS3.

I had gotten a PS3 and Burnout at the end of a school year, so I spent basically spent all of the first month or so summer vacation playing the crap out of that game. I unlocked all of the cars, completed most if not all of the challenges, and was pretty much working my way through 100% it. One day, all of a sudden my PS3 wouldn’t turn on. It would start for a sec, the power indicator would turn yellow, start flashing red, and then go back into standy mode. I spent a couple days in denial hoping it’d eventually turn back on, but eventually had to face facts. I sent my PS3 (along with my copy of Burnout, as the eject disk button also no longer worked) to Sony, and after the longest couple weeks of my life, they sent me back a refurbished PS3 with a new hard drive meaning all of my Burnout progress was lost.

Fun bonus: In the PS Vita game Frobisher Says, a Warioware-like minigame collection, there’s a minigame that just makes you delete a kid’s save files. Now you too can be a monster!

1 Like

My worse one was on the original Playstation. I had one of those “switch” memory cards, which basically functioned as two cards in one. You switch between the two with a physical switch on top of it. The thing worked well for a long while but one day all my saves just got corrupted. They could still be saved to the card but any attempt at loading wouldn’t work.

The biggest casualties of that horrible crap were my Parasite Eve 1 and 2 saves. For 1 I got a supremely powerful weapon by “selling” 300 junk to the weapon’s vendor and attaching all manner of bananas powerful mods to the weapon. That took about 8 or so hours of killing crows at central park. For 2, I played through the game a whole bunch of times to unlock all the special weapons and items - what unlocked was determined by how much exp you earned through the game.

Lots of time down the toilet. Though, thankfully, you can get the saves online, and use your PS3 to put them on your PS1 memory card. So I was able to “recover” my progress. Still, at the time it really stung to lose all that progress.

1 Like

The closest thing I have to a save horror story is how my Bloodborne playthrough ended. Spoilers because it concerns endgame stuff: I’d done basically all the non-Chalice Dungeon side content in the game, collected the three umbilical cords, and was ready to take on Gehrman and the Moon Presence. Except I didn’t know about Gehrman’s offer, so I accepted it without thinking. Cut to my head getting lopped off, the game ending, and loading into NG+. I was heartbroken once I realized what I’d done. I even tried loading an old cloud save, but no dice. I keep meaning to go back to it eventually, but it hasn’t happened yet. Watching Natalie beat it during Savepoint was the first time I saw the “real” ending and it was very cathartic.

4 Likes

Not quite losing a saved game, but in No Man’s Sky I had established “New Canada” on a beautiful wintery world, with a red and white outpost serving as my base.

When No Man’s Sky NEXT dropped, the planet got changed to a barren wasteland. After a bit I didn’t see the point on continuing as that character and started a new game.

Whither New Canada.

4 Likes

I think the only one i really remember is playing Nier Automata and starting Route C. I Got through the long intro and went into the meat of the Route, and played like 2 hours of A2’s stuff because hey new character. I then accidentally selected a Dialog option that gave me one of the fake endings, i can’t remember which one. I was really amused during the text crawl and fake credits, and less amused when it kicked me back to the main menu. Turns out those fake endings don’t autosave, and guess where it kicked me back to. The beginning of the Route. I was extremely unhappy to lose 3 hours of gameplay.

2 Likes

Had it happen a few times, the first couple happening with different friends I had around that age. The first time was with a rental copy of Rayman 2 on the N64, had played through it for a few hours before bringing it over to a friend’s house, who immediately saved over the slot while I was distracted with something.

Other time was with Mario Party 1, on a fully complete Mini-Game Island save. More or less the same thing had happened. I’d have gone through it again, but MP1 had the infamous joystick-rotating minigames that would cause a ton of kids (including myself) to get massive blisters on their palm. Part of the reason for that, the Tug-O-War minigame in that mode was set on a very hard difficulty, and outright required you to go ham on the joystick. No way I was going to destroy my hand again to get through it.

I had a save in the first LittleBigPlanet with all the campaign levels cleared with the No Deaths prizes unlocked. I think I had to get the PS3 repaired at one point, which cleared all of my save data. So I ended up going through that whole grueling process again (it’s very easy to slip up in the LBP games).

1 Like

I got a story but it isn’t exactly a deletion so I didn’t tweet it out to Patrick.

So back in the day I’m playing FF7 on the Playstation. I make some progress but then I soft reset the game. Don’t know why, maybe I got stuck in a new place, or sold something by accident, or used up too many items, whatever, but I wanted to reload my save. Except my save wasn’t there. I was so confused, but didn’t dwell on it, so I started the game from the beginning.

This happened two more times.

See, it took me a little while to realise what was going on. I had one of those unofficial memory cards, which was advertised as multiple memory cards in one (whether it was 8-in-1, 16-in-1, or something else, I don’t know). It had a big LED display on the part that stuck out of the console that displayed the number of the memory card I was currently using, resembling the display of a digital clock. What I didn’t realise was the buttons to soft reset the game - pressing all the shoulder buttons along with start and select - was also the way to switch between the virtual memory cards. So my old saves weren’t deleted, they were just on a different memory card. I stopped the game, changed the LED display to 01, and found my original save file, which also happened to be the one where I had the most progress.

I was so happy to continue on from that point . . . The Temple of the Ancients.
And we all know what happens after that . . .

1 Like

As a child, I got stuck in Pokemon Sapphire, my first Pokemon game, in the section where you have to find and go through the underwater base. I think there was a rock puzzle that I wasn’t getting, and I thought “this must not be the way forward”, but I couldn’t figure it out. I asked a friend to help. They instead started a new game and saved over my progress. That hurts a lot when you’re about nine years old.

2 Likes

Twilight Princess

Losing my save data because motion controls were a mistake.

Feels bad, man.

My cousins gave me a SNES after the N64 came out, and every day when I came home from Kindergarten my mom and I would play Super Mario World for 30 minutes before I did my homework. We made it all the way to Bowser, and were trying to find all the secrets.

One day a friend came over and erased the save. I’m not sure why exactly it happened, probably an accident, but I cried BUCKETS.

Eventually my mom and I beat the game AGAIN and found about as many secrets as you could without the internet. I think replaying that game cemented those levels in my mind and it’s why I still consider it one of my favorite games of all time. It turned out ok in the end!

1 Like

One of our cats was walking through our shelvin unit that contains all our systems. She does this all the time so it wasn’t a big deal.

Oh look, she turned on the PS4, how cute!
Oh why is it flashing like that? Never seen it do that before.

Turns out she put her paw on the power button long enough to factory reset the system.

Girlfriend lost years of FIFA progress and I lost all my Bloodborne saves. It was her PS4 so she lost a lot more than me.

But what are you gonna do? Cat didn’t know what she was doing and getting upset wouldn’t bring anything back.
Now we just make sure she stays off the game consoles.

4 Likes

That is terrible but I did guffaw upon reading it :smile:

I ran into the infamous Carth glitch in KOTOR and thought I lost 35-40 hours of progress. Found some old thread online that suggested a series of random button presses - basically the equivalent of standing on your head at midnight while sacrificing a chicken. But it worked! I was so happy I could’ve kissed that rando poster.

I have lost more than one save in XCOM because a mod updated and it then started conflicting with another mod. Which is why XCOM is now one of the few games that I manually tell it to update.

My mom’s car was broken into when I was a kid and someone stole my GBA SP and almost 100% completed copy of Advance Wars 2.

Dragon Age: Origins.

My wife and I were both big Bioware fans at the time, so we got two copies of the game, so we could each play on our 360s. One of the copies, from Gamestop, came with a ring as a preorder bonus. I don’t remember its name in game, but I will henceforth call it The Ring of PrOB.

We’re both playing and loving the game, dozens of hours in. She decides she wants to pull an all-nighter, so we drag her 360 upstairs to hook up an the bedroom TV. The next morning I decide playing in bed all day seems like a fine idea, so I load my save onto a USB stick and fire it up on her 360. Upon bootup, I am awarded the Ring of PrOB, since it was associated with her console. Neat!

Until I the next time I try to load my save on my own 360.

“Missing Content: Ring of PRoB. Unable to load save.”

Not only that, since the PrOB was supposed to apply to all characters, it applied it to my save at the User Settings level. Every save I tried to load failed. I sent numerous emails and spent way too long on support chats trying to get someone to fix this. All it would’ve taken would be for some customer support dimwit to send me a code for the PrOB so I could redeem it on my console, and they absolutely refused.

I had to delete all my saves, my user settings, and clear my cache before I could load up the game on my own console.

Let me reiterate that this was entirely caused by Bioware’s dumb system. It couldn’t just load my game without the stupid ring. They (or GameStop) couldn’t just take five seconds to send me a code for their stupid goddamn preorder bonus because that “wouldn’t be fair to the people who had preordered.” Fuck You Bioware, and Fuck You GameStop.

I’m still madder about this than I realized.

3 Likes