Waypoint Radio Not Updating on Google Play


#1

Just wanted to drop a post to point out that the last few episodes haven’t updated in the Google Play feed. I’ve checked on multiple devices and the last episode posted was the E3 day 3 pod.


#2

Can confirm, June 18th and 22nd episodes never posted to Google Play.


#3

I just discovered Google has launched a new podcast app launched early tuesday, I wouldn’t be surprised if it’s causing weirdness on the backend. Also, I looked up a few other podcasts hosted by Acast like Waypoint’s and they too don’t have any episodes on Google Play from last week even though the Acast page shows episodes have been posted. Almost definitely an Acast problem.


#4

Super weird. I downloaded that new app to check it out, and the recent episodes are on there.


#5

Yeah, I’ve found that the podcast is a little spotty on updates if you’re not using Acast, which is kind of annoying.


#6

Same with me. Had to go to another app to download it proper.


#7

Yup same here. Not showing up in my Google Play, but does show up in Google Podcast app.

Thanks by the way @Murph for pointing out the existence of that app.


#8

Hey, all! The Waypoint staff are working on resolving this with their provider. We will give any updates if we have them (although do let us know if Google Play suddenly unclogs!).


#9

I’ve been having the same issue, but I’m just using the RSS feed plugged into iTunes on a very old Mac. The past 4 episodes show up but won’t download (error -9844).


#10

How is this coming along? Ever since June 18, I’ve been having trouble downloading episodes using the RSS feeds. I’ve tried Pocket Casts on Android and various PC music apps.


#11

Last I’ve heard, this is an issue on Acast’s side and they’re investigating. Haven’t received an update since then. Are you saying that even Pocket Casts isn’t working for you?


#12

Pocket Casts isn’t working, but that’s because they use the Acast RSS. At least the android version does.


#13

Weird, I’ve been listening to the podcast via Pocket Casts (also on Android) with no problems, but with iTunes I get this:


#14

Not sure what caused it – but the Google Play publishing bug has been fixed.


#15

did you ever find a solution to this? I’ve been having the same problem and have just been downloading the files :confused:


#16

Nope, tried resubscribing and digged around for a bit but got nothing… I’m now also manually downloading the episodes.


#17

ugh, same :confused: It’s very frustrating


#18

This is very odd, I’ve been using podcast addict on Android with the acast feed and it’s been fine except for the episodes sometimes going up a little later in the day.


#19

yeah i don’t know what the problem is I’ve tried on both my pc and laptop and both get the same error. Ever since the E3 podcasts


#20

anyone still having this problem, i completely uninstalled itunes and then reinstalled it and the podcast will download now. It’s a pain in the ass but now you know